Add minimum required KDE version number to find_package(KDE4 ...)
authorModestas Vainius <modestas@vainius.eu>
Sun, 9 May 2010 17:25:41 +0000 (20:25 +0300)
committerModestas Vainius <modestas@vainius.eu>
Sun, 9 May 2010 17:25:41 +0000 (20:25 +0300)
commit1bdd5345be2709015de3f4545e4fc4b02f5684ca
tree6a212403d142cdb1670c0e71154aef32d947e9ea
parentbfe5d882c08549c69b5573f05b558f50023cdea8
Add minimum required KDE version number to find_package(KDE4 ...)

Still cannot remove set(KDE_MIN_VERSION "4.3.0") above as it is needed for the
check to work with < KDE 4.2.
CMakeLists.txt