v4l: Mark VIDIOC_SUBDEV_G_CROP and VIDIOC_SUBDEV_S_CROP obsolete
authorSakari Ailus <sakari.ailus@iki.fi>
Tue, 6 Mar 2012 16:32:51 +0000 (18:32 +0200)
committerSergio Aguirre <sergio.a.aguirre@gmail.com>
Fri, 8 Jun 2012 23:02:38 +0000 (18:02 -0500)
commitb941df2c45e7fb8d8879a79157f13f009dfe570f
tree96365c293d9454948446f97346b0260661ba6c55
parent68373b65f3d3683bfba7f049f28862b2b2b32b13
v4l: Mark VIDIOC_SUBDEV_G_CROP and VIDIOC_SUBDEV_S_CROP obsolete

These two IOCTLS are obsoleted by VIDIOC_SUBDEV_G_SELECTION and
VIDIOC_SUBDEV_S_SELECTION. Mark them obsolete.

Signed-off-by: Sakari Ailus <sakari.ailus@iki.fi>
Acked-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
Documentation/DocBook/media/v4l/compat.xml
Documentation/DocBook/media/v4l/vidioc-subdev-g-crop.xml