make obs 1.7 compatible with Rails 2.3.8
authorAdrian Schröter <adrian@suse.de>
Thu, 8 Jul 2010 09:13:32 +0000 (11:13 +0200)
committerAdrian Schröter <adrian@suse.de>
Thu, 8 Jul 2010 09:13:32 +0000 (11:13 +0200)
commit7f7510d2d49d24464d77f75fb2961be32e10f761
treef0c6f2ad0164c998d342809d8bc36b56aa0aee86
parent6e1b3ce0712c4513914d3f8819366ebf740cbc4c
make obs 1.7 compatible with Rails 2.3.8
src/api/config/environment.rb
src/webui/config/environment.rb