[webui][api] Require Rails version 2.3.8
authorSascha Peilicke <saschpe@suse.de>
Tue, 9 Nov 2010 14:26:21 +0000 (15:26 +0100)
committerSascha Peilicke <saschpe@suse.de>
Tue, 9 Nov 2010 14:28:15 +0000 (15:28 +0100)
commita0858a9fb28f8c3d128ed82f9717f931bf3476fc
tree8a5e5c9a3ea0bcf03f48514d02bca61df21b08a1
parent0308049e83c6f15bf9d2887615d84df945a40b39
[webui][api] Require Rails version 2.3.8

This is was already communicated and openSUSE:Tools ships it anyways.
Also, it is necessary for some HTML escaping fixes.
INSTALL
src/api/config/environment.rb
src/webui/config/environment.rb