- dont use ~> 2.0! it will break if the user got a newer rails installed
[opensuse:build-service.git] / dist /
drwxr-xr-x   ..
-rw-r--r-- 1137 .distrc
-rw-r--r-- 1164 .distrc.template
-rw-r--r-- 9838 README.SETUP
-rw-r--r-- 1811 README.UPDATERS
-rw-r--r-- 1049 TODO
-rw-r--r-- 1010 cleanurl-v5.lua
-rwxr-xr-x 9607 distribute
-rw-r--r-- 19801 obs-all-svn.spec
-rw-r--r-- 16724 obs-server-svn.spec
-rw-r--r-- 7872 obs-server.changes
-rw-r--r-- 20235 obs-server.spec
-rw-r--r-- 686 obs.conf
-rw-r--r-- 4642 obs_mirror_project
-rw-r--r-- 4461 obs_mirror_project.py
-rw-r--r-- 2866 obs_project_update
-rw-r--r-- 1938 obsdispatcher
-rwxr-xr-x 2554 obslocalworker
-rw-r--r-- 1937 obspublisher
-rw-r--r-- 2014 obsrepserver
-rw-r--r-- 2035 obsscheduler
-rw-r--r-- 3429 obssignd
-rw-r--r-- 2395 obssrcserver
-rw-r--r-- 3626 obsworker
-rw-r--r-- 1143 rails.include
-rw-r--r-- 1139 sysconfig.obs-server
-rw-r--r-- 1441 sysconfig.obs-worker
-rw-r--r-- 1535 sysconfig.obs-worker.template