Make Phonon-VLC build with stable Phonon version from KDE 4.5.
authorMark Kretschmann <kretschmann@kde.org>
Mon, 20 Sep 2010 11:14:00 +0000 (13:14 +0200)
committerMark Kretschmann <kretschmann@kde.org>
Mon, 20 Sep 2010 11:14:00 +0000 (13:14 +0200)
commit5ac55dd50d4876438aff4d3bf6acd86844ab305c
tree28b67b9816925e4bc95466ff96eb601769c8a860
parent2853fa6553074a1f1fb1436eb6052814d3f65240
Make Phonon-VLC build with stable Phonon version from KDE 4.5.

You have to use "-DPHONON_VLC_NO_EXPERIMENTAL=true" as CMake argument.

Please let me know if this patch causes problems, so far it seems to work
here.
vlc/backend.cpp
vlc/devicemanager.cpp
vlc/devicemanager.h
vlc/devicescan.cpp
vlc/mediaobject.cpp